esp8266 alimentation LED

Portrait de jeuxpcagogo10

Bonjour j'ai un problème. j'ai 717 LED sur un bandeau, rouge bleue violet je peux faire toutes les couleurs sauf les blanc (les 3 diodes de chaque LED allumer en même temps donc) je ne comprends pas pourquoi alors que j'ai une bonne alimentation. des idées ?

j'ai un esp8266 d1 mini - des LED WS2812B 60LED/m - Wled sur l'esp - une alimentation 5V 60A (tout les liens du matos en bas)

quand j'allume et configure l'esp avec wled, wled m'indique : “5V 40A supply connected to LEDs (for most effects, ~14A is enough)” je suis donc loin de mes 60A max.

https://fr.aliexpress.com/item/4000169933181.html?gatewayAdapt=4itemAdapt

https://fr.aliexpress.com/item/32816149164.html?gatewayAdapt=glo2fra

https://fr.aliexpress.com/item/32634972089.html?gatewayAdapt=glo2fra

Portrait de Louis.D

Quel programme.INO ou autre utilises-tu ?

Portrait de jeuxpcagogo10

Je sais pas, j'ai installé Wled directement.

https://kno.wled.ge/

Portrait de Walter

Je suppose que tu voulais dire rouge, bleu, vert?
Si tu n'a pas du blanc tu as quel couleur?

Portrait de Louis.D

jeuxpcagogo10

Je pense que pour obtenir exactement ce que tu veux il vaut mieux passer par un programme écrit avec l'IDE Arduino ou une autre éditeur mais dans ton cas je ne vois pas de solution si tu as bien respecter toutes les instructions.

Il y a un tuto ici  : L'atelier d'Arnoz sur Youtube

Il est un peu bordélique mais au final il explique assez bien !

Portrait de Louis.D

As-tu bien paramêtrer les LEDs : Dans "LED Preferences " pour WS281X il faut mettre GRB dans color Order !!!!

Portrait de Louis.D

Bon cela devient une habitude, certaines personnes posent un problème au quel on répond et plus aucune nouvelle depuis !