questions alimentation module tuner + explications LED RGB

Portrait de mat22

Bonjour à tous,

comme je l'explique dans ma présentation, je me suis lancé dans le projet de moderniser une vieille radio.

J'ai refait tout l'electronique :

  • Nouveaux hauts parleurs
  • carte ampli
  • carte sélecteur de source
  • entrée jack
  • bluetooth
  • circuit pour alimenter tout ce beau monde

Mon problème a ce jour, est que je voudrais ajouter un module tuner radio fm. Cependant malgré mes recherches je ne trouve pas de module tout fait

J'ai donc récupérer le module tuner d'un vieux radio-cassette-cd que j'avais chez moi mais je me retrouve confronté à un problème d'alimentation.

Pour mieux comprendre je vous mets une photo :

received_1439090606229127.jpeg 

donc c'est la fiche de branchement de tout le module tuner. J'ai réussi à identifer les sorties son (R-OUT, L-OUT) la masse (GND) le "+" (désolé pour mon langage inapproprié +B (8V) ) mais les connecteurs ST IND et T-ON restent un mystère pour moi et c'est ici que je vous demande votre aide. Si quelqu'un a des pistes.

Et deuxième question,

il y a en façade une ampoule qui s'allume à l'allumage de la radio j'aimerais y mettre une LED RGB qui change de couleur en fonction de la source sélectionnée. Je me suis renseigné et il apparaît que les LED RGB doivent étres contrôlées par un arduino qui envoie des micro impulsions de courant dans les branches de le LED. Cependant moi je n'ai pas besoin de variation de couleur mais de trois couleurs fixes qui basculent au changement de source alors je me disais est-ce possible de faire un circuit avec des resistances différentes pour chaque branche de ma LED pour les 3 sources?

en gros j'avais ça en tête :

sans_titre-1.jpg

désolé si cela vous paraît complètement absurde mais je le rappelle mais connaissances en électroniques sont très limitées.

Voilà j'espère que j'ai été assez clair et que vous n'allez pas sauter au plafond lorsque vous allez me lire. 

Portrait de Walter

Bonjour,
Pour la LED, si tu utilise une LED de ce type, il n'est pas nécessaire d'avoir un µC.
Pour tes branchement, d'après cette datasheet, ST IND, indicateur de stéréo.

Portrait de mat22

bonjour

merci pour ta réponse

c'est cette LED que j'utilise oui. Donc mon schéma pourrait marcher tu penses?

merci pour tes recherches, mais du coup je ne suis pas plus avancé... il existe sur le tuner une sélection, am ou fm mono ou fm stéréo donc cela voudrait que la fiche ST IND envoie un signal pour dire que l'utilisateur a sélectionné le mode stéréo à l'ampli? Cette fiche ne sert donc normalement pas pour faire fonctionner le tuner... le raisonnement est logique selon toi?

j'ai essayé de le brancher mais aucun son... j'ai mis mais L et R sur mon entrée du selecteur de source, mon GND sur la masse alim et la masse de mon câble son également, le b+ 8v sur ma phase, mais rien... c'est sûrement la fiche T-ON qui gêne... reste à savoir à quoi elle sert...

merci en tout cas pour ta réponse et tes recherches

Portrait de Walter

Je ne comprend pas trop ton schéma, mais si ton sélecteurs de source alimente l'une des anodes de la LED, comme l'a indiqué GEEK, il n'y a pas de soucis.

Comme on ne sait pas ce que veux dire T-on, il faudrait remonter le circuit pouvoir voir à quoi c'est connecté.
Pour essayer de déterminer si c'est un entré(sélecteur)/sortie(indicateur).

Je ne comprend pas ce que tu explique avec ton branchement, pourquoi tu parle de phase, ton alimentation n'est pas du continue?
Tu n'a pas un HP de disponible, pour le brancher directement sur le poste?
C'est quoi l'inpédence des HP d'origine? et quel est l'inpédence de ton entrée? ​

Tu as essayé de trouvé les schémas de ton poste, c'est quoi ça référence ?
 

Portrait de GEEK

Voilà schématiquement comment cela doit être réalisé !

Suivant la position du secteur de droite à gauche tu auras Rouge, Vert, Bleu. Pour une tension différente de 8 volts le calcul de la résistance est : R=U/I  R en ohms U en volts et I en ampère  dans ton cas I = 0.02 A .

Soit pour 8 volts  R = 8 / 0.02 = 400 la valeur normalisée est 470 ! tu peux aussi mettre 390 ohms.

Portrait de mat22

Bonjour merci pour l'intérêt que vous portez à mon projet et les solutions que vous essayez de trouver

Je me rends compte que je ne vous ai pas bien expliqué le tout.

Je vais vous faire un schéma de ce que j'ai déjà fait et je l'incluerais dans mon message

Pour la référence du poste radio que j'ai démonté j'ai trouvé un schéma ici mais c'est trop compliqué pour moi. Je retrouve la fiche de la carte tuner mais je ne retrouve pas les correspondances st ind et t-on dans le document et je ne suis pas assez calé pour retrouver où vont ces entrées sorties.

Pour mes LED je ne veux pas simplement du rouge ou bleu ou vert j'aimerais un rouge, un orange et un jaune donc un mélange de couleurs RVB c'est pour ça que j'ai mis les résistances sur chaque source. Je vous refais un schéma plus parlant et je l'incluerais également dans ce message.

Désolé en tout cas je me rends bien compte que je suis largué et que ça doit bien vous ********

Portrait de Walter

Si j'ai bien compris le schéma que tu fournis, le T-on provient du µC LC865516A-5P16 pour indiquer que l'on veut utiliser le tuner.
Le tuner est sur le schéma nommé "SCHEMATIC DIAGRAM-4".
Le µC "FRONT CB"
 

Donc je suppose qu'il faudrait mettre du 5V sur cette broche, pour faire fonctionner ton tuner.
Mais je ne suis vraiment pas un AS de l'electronique, donc a prendre tout ça avec précaution.

Pour tes LED, ce n'est pas vraiment un soucis, il faut que tu fasse un schéma des positions de ton sélecteur avec les couleurs que tu veux pour chaque position.

Portrait de mat22

bonjour,

1/ merci de ta réponse! ça m'enlève une sacré épine du pied! je testerai ta solution. Ca pourrait correspondre car sur cette fiche tous les fils sont noirs sauf celui du T-ON qui est rouge ce que qui pourrait confirmer l'envoie d'un courant comme on peut le voire sur cette photo : 

received_528614401296863.jpeg

Je testerais en branchant le poste radio-cd et en mesurant la tension en sortie de ce fil

et du coup j'essaye de comprendre un peu le schéma, la fiche +B (8V) est bien l'alim du module tuner?

2/ voici le "schéma" (très très simple) de mon montage à ce jour : 

sans_titre2.jpg

je n'ai pas mis le module tuner et la LED RVB car il ne sont pas dedans

pour le ST-IND on est d'accord qu'en fait il ne sert à rien dans mon montage?

3/ Pour ma LED RVB

je pensais faire un truc comme ça :

sans_titre1.jpg

les valeurs des résistances sont fausses mais pour vous montrer mon idée

envoyer via les différentes sources des tensions différentes aux branches R, V et B de la LED mais comme j'ai lui qu'il fallait un arduino (ou autre) pour contrôler les LED RVB je ne savais pas si ça pouvait marcher

Portrait de Walter

Oui pour moi B+ est l'alimentation de ta carte TUNER.
Pour tes LEDs ca doit sûrement marché en diminuant l'intensité qui passe dedans effectivement, bien que normalement on les pilotes plutôt en PWM avec 255 niveau par couleur, soit 255x255x255 couleur possible.
Tu as essayé pour voir ce que ça rendait et évaluer les résistances nécessaires?

Portrait de mat22

bonsoir

merci pour ta réponse pour l'alimentation ;)

pour la LED je n'ai pas osé la brancher encore sans être sûr de ce que je faisais je testerais ça dans la semaine et je vous tiens au courant.

EDIT : j'ai regardé un peu et j'ai fait ce schéma :

sans_titre.jpg

est-ce que cela vous paraît viable?

comment j'ai procédé :

1/ les tensions de seuil des LED en 6v 20mA :

  • rouge : 2.3V donc 185ohms de résistance soit 200ohms
  • vert : 3.6V donc 120ohms de résistance
  • bleu : 3,4V donc 130ohms de résistance

2/ pour savoir quelles couleurs mettre :

  • rouge : code RVB 255-0-0
  • orange : code RVB 237-127-16
  • jaune : code RVB 255-255-0

j'ai calculé les % pour le orange

donc si on reporte au courant :

  • rouge : 20mA-0-0
  • orange : 18,6mA-10mA-1,3mA
  • jaune :  20mA-20mA-0

et j'ai calculé ensuite les résistances à mettre en série ou en parallèle pour obtenir les courants désirés

cela vous paraît bien ou complètement délirant?

merci en tout cas pour vos réponses et l'aide apportée

Portrait de Walter

Oui ce me parait correcte, par contre c'est pas 8V que te donne le selecteur?

Portrait de mat22

Bonjour, merci pour ta réponse

C'est vrai que je n'ai même pas pensé a la tension de sortie. Mais c'est un sélecteur de source mécanique.

Celui-ci plus exactement, alimenté en 6-12v AC donc je pensais mettre une tension de 6v sur le commun via mon module de régulation de tension

Portrait de Walter

Pourquoi ne pas récupérer la même alimentation que ton poste ?

Portrait de mat22

Ben parce-que j'ai plein d'alimentations différentes en AC ou DC 

Cf ce schéma

sans_titre2.jpg

Portrait de Walter

Ha ok, effectivement tu l'avais déjà dis :), sur ton schéma à quoi correspond ton poste et ton sélecteur ?
 

Portrait de mat22

Bonjour,

Je ne comprends pas bien ta question :(

Portrait de Walter

Comment tu alimente ta carte tuner issue de poste radio.
Et ou est positionné ton sélecteur 6-12v AC, c'est le "sélecteur de source" (12V AC)?
Il est alimenté en 12V AC, mais il sélectionne quoi et sous quel tension? C'est juste des relais qui coupe l'alimentation de tes modules?
En fait je ne vois pas trop quelles sont les entrées de ton sélecteur et sa/ses sortie(s)

Portrait de mat22

la carte tuner sera alimentée en 8V il faut que je créer une sortie 8v DC sur mon "module de passage en DC" (1)

pour le sélecteur de source (2) il est alimenté en 6-12V AC, pour le coup je l'alimente en 12V AC en sortie directe du transfo.

Pour les sources, j'ai 4 entrées auxiliaires sur lesquels je branche ma sortie son bluetooth, ma sortie son tuner, ma sortie son entrée jack directe. Ensuite, il y a un relais pour chaque source qui est actionné par le commutateur mécanique. Et ensuite j'ai une sortie jack pour aller a mon ampli.

Le sélecteur de source n'agit que sur le signal audio pas du tout sur l'alimentation des modules. Tous les modules s'allument lorsque j'active le potentiomètre interrupteur (3).

J'ai remis sur le schéma ce qui est alim et ce qui est audio

sans_titre_0.jpg

J'ai fait aussi "compliqué" parce-que je veux garder l'utilisation des boutons d'origine de la vieille radio.

EDIT :

j'ai refait mes calculs de résistance j'avais calculé les résistances pour le orange en partant de la tension de seuil des LEDs et non de la tension 6V moins la tension de seuil. Je vous mets mes calculs :









LEDs tension de seuil (Us) tension resultante (Ur) intensité de fonctionnement résistance "statique" (Rs) intensité pour créer le orange (Ip) résistance pour créer le orange (Ro) résistance à ajouter en série
6V - Useuil Ur / 0,02 % de couleur Ur / Ip Ro - Rs
R 2,3 3,7 0,02 185 0,0186 199 14
V 3,6 2,4 0,02 120 0,01 240 120
B 3,4 2,6 0,02 130 0,0013 2000 1870

et je vous refait un schéma propre ce soir avec tous les composants

Portrait de Walter

D'accord, je mettais auto embrouillé ;)
 

Portrait de mat22

Ok ^^ mes calculs de résistance sont bons?

Portrait de Walter

J'avais vérifier dans un calculateur online, très rapide et évite les erreurs d'étourderie :), qui me donne les mêmes valeurs que toi.

Portrait de mat22

Ok super merci de toute ton aide

Et merci a geek aussi ;)

Je monte tout ça et je vous fais une vidéo ;)

Portrait de mat22

bonsoir

voici le schéma final :

sans_titre3.jpg

bonne soirée

Portrait de mat22

Bonjour,

le tuner marche bien en 8V avec un envoi de 5V sur la fiche T-ON

j'attend toujours ma LED pour la tester

en attendant rien a voir avec l'électronique mais j'ai repeins les cadres et remis un tissu neuf :

img_20190912_162930.jpg

bonne journée

Portrait de Walter

Cool, sympa le cadre.

Portrait de mat22

Bonjour a tous

Bon j'ai reçu ma LED, et ça ne marche pas :(

J'ai toutes les couleurs qui s'allument en même temps peut importe la source....

Même la source avec seulement du rouge prévue est mélangée avec du vert :s

Là je sèche... Si quelqu'un a une solution

Portrait de Walter

Bonjour, ha mince, tu as un voltmètre ?
Tu peux mesurer les tensions sur les trois sortie de ton sélecteur en fonction de chaque cas?

Portrait de Walter

Bonjour, ha mince, tu as un voltmètre ?
Tu peux mesurer les tensions sur les trois sortie de ton sélecteur en fonction de chaque cas?

Portrait de mat22

Bonsoir

Merci pour ta réponse

Non je n'ai pas branché sur le sélecteur encore, j'ai mis mon 6v sur l'anode, branché mes branches R V et B comme sur le circuit et je "touchais" avec la masse chaque entrée pour simuler le sélecteur...

Ce n'est peut-être pas une bonne méthode en y repensant...

Portrait de mat22

je vous mets un schéma de ce que j'ai fait, je mets 3 masses reliées à chaque fois pour simuler le fait que j'appuie le fil de masse sur chaque partie du circuit :

sans_titre3_0.jpg

dans le premier schéma, lorsque je posais mon fil de masse sur les points 1,2,... jusqu'à 6 donnait des couleurs mélangées

je me suis donc dit peut être que le fait de regrouper 3 fils fait que le courant "circule" dans "tous les sens" donc j'ai mis des diodes pour "couper" le sens du courant

d'où le deuxième schéma, aux points 1, 2 et 3 j'avais des couleurs mélangées et aux points 4,5 et 6 je retrouvait mes couleurs rouge vert et bleu

bref je suis perdu....

Portrait de Walter

Si t'es point 1,2 et 3 sont relié entre eux peut importe ou tu met ta masse.
Pourquoi avoir relié les résistance à la masse?
Sur tout schéma c'était ton sélecteur qui définissait les résistance utilisée?

Pour faire ton test je mettrais sur chaque broche une résistance(12, 120, 1.87k) en plus de celle de base pour limiter le courant.Les résistance(12, 120, 1.87k) étant relier chacune à la masse. 
Puis je ferais les quelques combinaisons possible.
C'est à dire que chaque broche est reliée à la masse par un seul chemin.

Je ne sais pas si j'ai bien compris ton schéma, mais j'ai l'impression que tes points (1,2,3) sont connecté entre eux, du coup le courant passera par la branche la moins résistante, et donc c'est comme si tu relier toutes les cathodes de tes LED à la masse.

Portrait de mat22

Oui c'est ça le problème

Je suis passé dans le fablab de ma ville hier et on a revu tout ça...

Le courant faisait bien une boucle. Du coup maintenant j'utilise les deux pôles non utilisés sur mon commutateur rotatif pour faire un pôle "rouge" et un pôle "vert"

En fait je n'ai pas besoin de bleu pour faire le orange. Et ça marche du coup

Par contre je rencontre un nouveau problème, c'est que la LED verte est très puissante et prend le dessus sur la LED rouge malgré avoir refait mes calculs maintes et maintes fois. J'ai testé et même avec une résistance de 1,87 komhs le vert reste presque plus puissant que le rouge, je ne comprend pas pourquoi...

Portrait de mat22

Bon ça marche

Par contre mes calculs ne sont pas bons du tout et je ne comprends pas du tout pourquoi

Pour faire mon orange, je suis a 200ohms sur le rouge et plus de 4komhs sur le vert

Pour le jaune toujours 200ohms sur le rouge et 3,3kohms sur le vert

Là je ne comprends pas

Portrait de Walter

Tu as le datasheet de ta LED, je crois que en fonction de la couleur les LED n'émet pas le même nombre de lumen.