Manque de Puissance Cave à vin

Portrait de Quentin83

Bonjour,

Actuellement novice en électronique, je cherche à réparer ma cave à vin (Cav 305 saba)

Le problème est qu'après un orage, l'indicateur de température c'est mis à clignoter et  à biper et la cave ne fait plus de froid.

il s'agit d'une cave qui fonctionne avec 2 systèmes thermoélectriques peltier.

En démontant le capot, j'ai accès à la carte d'alimentation et aux ventilateurs. Le fusible est donc intacte, et lorsque je branche la cave j'observe que les ventilateurs réalisent des à-coup sans réellement tourner.

j'ai observé que lorsque je débranche l'un des 2 systèmes peltier, tout refonctionne. 

C'est pourquoi je me dis qu'il y a un problème de puissance suite à cette orage.

img_20190227_114316_2.jpg

img_20190227_114301_22.jpg

Merci d'avance,

cordialement 

Portrait de touko85

bonsoir je reprends cette conversation car j'ai le meme soucis moi aussi .... mais je vais aussi completer les symptomes!

effctivement en debranchant un ventilo ça repart!! mais pas longtemps ....  1h environ voir un peu plus

le bip c'est parce qu'on arrive a la temperature la plus basse (11°) du coup ça se coupe et repart aussitot et ainsi de suite ..... en realité on peut regler ce quon veut , ça reste toujours a 12° (ou 11)  et ce meme que l'afficheur monte en appuyant sur les boutons + ou -  .

et au final ça fini par tomber (je pense) en securité ou ça se bloque et ça recommence a bip bip avec l'afficheur qui clignote....

par contre les ventilos se coupent bien  etc....  j'opte donc pour un probleme de regulation (ou alors de tactile qui reste appuyer si on peut dire sur (-) )...

vous en pensez quoi?  la regul c'est ce 16 pattes vers le tore ?

Portrait de hercule124

Bonjour, le circuit intégré sur cette platine est un AZ7500E  équivalent du TL494  s'est un circuit de control PWM ,il regule  les ventilateurs et peut être les 2 modules peltiers. La première recherche a faire s'est de voir si il y'a une sonde de température dans le chassis .

Portrait de touko85

bonjour alors oui il y en a une .....  j'arrive pas a expliquer que la t° quoi qu'on regle reste au niveau le plus bas ..........   (sur le prereglage)