delai de connexion

Portrait de yanteban

bonjour

j'ai créé une radio avec plusieurs stations en suivant un tuto

ce que je voudrais c'est ajouter une image avec un délai de connexion correspondant à la connexion effective a une station ( environ 30s).

merci

Portrait de gael

Bonjour yanteban, peix tu developper un peu plus ton projet, pour que l'on puisse rapidement y apporter une aide s'il te plait

Portrait de yanteban

bonsoir

voila j'ai un tyemps d attente de qq seconde depuis l'appui sur le bouton et le son qui est diffusé et je voudrais mettre une image loading pendant se temps d'attente.

merci

Portrait de gael

Faut-il que tu cliques sur un bouton pour activer la radio.?

Portrait de yanteban

oui

Portrait de yanteban

oui

Portrait de gael

Ok ce que tu peux faire, c'est que lorsque tu appuies sur le bouton, tu mets ton image à l'état "visible = true" pendant le temps du chargement. (si ton chargement est de 10 secondes, tu lui dis d'afficher l'image 10secondes, et au bout des 10 secondes "visible = false").

Portrait de yanteban

j'essai

Portrait de yanteban

dans mon bouton j'ai mis "image"  "visible" to 30=true

et "image" "visible" to 30=false

l'image reste fixe en plus c'est une image .gif mais elle ne fonctionne pas

Portrait de gael

As-tu essayé un format différent de celui de .gif?

Portrait de Spy

Quel format par exemple ?

Portrait de gael

J'avais pensé au plus simple, .jpg

Portrait de Spy
Portrait de yanteban

merci

j'aurai aimer utilisé un gif déjà créer ,mais je crois que je suis obligé de le décomposer

Portrait de Spy

Hé oui tu l'auras compris les gif animés ne sont pas gérés par "appli inventor2" !

Je peux te demander ou tu as trouvé ton tuto sur la radio car 30 sec cela me parait super long !

Portrait de yanteban
Portrait de Spy

Merci pour le tuto radio yanteban !